Judy’s Fix and alternative Outfits

Cyberpunk 2077 Mods |

Judy’s Fix and alternative Outfits

The fix consists of three archives, you can decide. I recommend the Head and Body Fix, if you are using a different head, just install the Body Fix. If you are using a different body or there is a problem that the legs look through the pants, then only install the Head Fix. Compatible with other texture and outfit mods.

The following files will be overwritten:
t0_001_wa_body__judy.mesh – base\characters\main_npc\judy
h0_001_wa_c__judy.mesh – base\characters\main_npc\judy\h0_001_wa_c__judy

Check that you have not installed a mod that overwrites the same files, otherwise it will not work.

Alternative Outfits:
The packages always contain several bottoms, tops and shoes in different colors. You can choose the look yourself. Pictures of each item of clothing are included in the packages. It can happen that not all items of clothing are compatible with each other. You can install either just one jacket or one shirt because they both overwrite the same file. Pick one pants and one pair of shoes.

The fix and the clothing must be installed together.

Tip:
If you are using someone else’s outfit mod where you just want to replace the pants or another piece of clothing, there is a trick. Change the name of the .archive from my packages. In my .archive files you just add 0000_ in front of the name. Leave the .archive of the other creator as it is and also put it in the mod folder.

Example:
Change the name Shorts_blue_for_Judy.archive to 0000_Shorts_blue_for_Judy.archive

That should work with all clothing archives, I tested it.

An additional mod is required that overwrites the cookedapps:
https://www.cyberpunk2077mod.com/judy-modding-essentials-fixes/

Thanks for the work!

Thanks to Loudmp3 for helping me resolve this Improved Facial Lightning Geometry issue.

Installation:
Navigate to your main game install folder:

Steam: \SteamLibrary\steamapps\common\Cyberpunk 2077\archive\pc\mod\
GOG: \GOGLibrary\Games\Cyberpunk 2077\archive\pc\mod\
EpicGames: \EpicLibrary\Cyberpunk 2077\archive\pc\mod\

Copy the .archive into the mod folder.

Uninstall:
Delete the selected .archive from your mod folder.

Sorry for any Mistakes. English is not my native Language.

Thanks/Credits:

Thanks to the WolvenKit Team
Thanks to the blender Team
Thanks to rfuzzo for CP77 Tools
Thanks to alphaZomega for Noesis Plugin
Thanks to all off the CP77 Modding Tools Discord


Credits: 1Geralt1
1 Star2 Stars3 Stars4 Stars5 Stars (3 votes, average: 5.00 out of 5)
Loading...

This content was uploaded by website visitors. If you notice any mistake, please let us know.

Looking for opportunities to update the Cyberpunk 2077? Then you are on the right place! We offer a wide range of various mods for even very specific requirements. Cyberpunk 2077 Judy’s Fix and alternative Outfits Mod help to improve a game and make it more interesting. Why not to take an offer, especially when it’s free of charge. Take a look at the descriptions and think of the ways the Judy’s Fix and alternative Outfits mod can help you solving the issue or becoming more efficient. Then simply click on Cyberpunk 2077 Judy’s Fix and alternative Outfits Mod download and follow the installation steps. If you change your mind and mods don’t appear to be as useful as expected, feel free to try other ones because there are no download limits. This few simple steps will lift your game to the upper level – what can be better that upgrading your game personally? Break all boundaries and develop your game easily. Take the best that you can and don’t look back – you must be orientated to the future and new experiences. That’s the only way to stay ahead of everything. If you see it as your goals, it’s definitely now or never!



Useful Information:
- How to install Cyberpunk 2077 Mods
- How to Create Cyberpunk 2077 Mods
- Cyberpunk 2077 Release Date
- Cyberpunk 2077 System Requirements
- About Cyberpunk 2077 Game
- Cyberpunk 2077 News

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *